WordPress4.7アップグレード


本ブログ、今までWP3.8でずっと運用してきたのですが
なぜかSocailというプラグインでTwitterのOAuth認証ができなくなってしまいました。
JetPackの”共有”で代替しようと思いましたが、こっちだとFacebookへ投稿できず、
バージョンももうかなり古くなってるし、いっそアップグレードすることに。

4.7へ無事アップグレードできました。(めっちゃひやひやした)
テーマCustamizerもバージョンアップし、はやりのパネルデザインに変更。
Androidから何故か読み込みが遅い問題も解消し、快適に使えるようになりました。

Leave a comment

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください